.docx defaulting to LO - Need to be Microsoft Word

While LO did not force being the default on the other Microsoft Office products, it is claiming default rights for Microsoft Office Word - .docx
Windows 7 will allow me to change the default program for .docx to MS Word but it only allows it for the user who is logged on. I need Microsoft Word to be the default for all users who use the same computer. Is there any way during LibreOffice download that you can not assume default for .docx? While I would like to use LibreOffice, this causes much confusion to our students, and if I can not get this resolved for all users, it will have to be removed.
Please help.

During installation of LO (I think almost at the end) a check box list appears where you can select which office file shall be associated with LO. Uncheck all or Word files only.

If LO is already installed run the installation file again and select “modify” to get to the check box list.

Just a note to Microsoft’s “policy”. I needed to install PowerPoint and Word Viewer. The installation changed my default setting (open PowerPoint with Impress and Word with Writer) so that both MS applications became default…

I made a tempary solution in XP using the context menu OpenWith>ChooseProgram>LibO and checked “Always use selected program…”

During the next upgrade installation I will apply the horst’s solution.

By the way the Word Viewer also makes big formatting mistakes of doc-files created on a Mac.