Downloaded file messed up my page style settings

I recently downloaded a file converted from a PDF, converted from a published e-book. It completely screwed up my page styles, and I cannot for the life of me figure out how to reset them all. The first image shows it as it is now, the second image shows it (booted in safe mode) how it should be. How do I reset it to the proper page style?

I have already gone through the various settings under Format, View, Styles, etc, and pressed reset on all of them. That did not fix the issue. Also completely uninstalled and reinstalled LibreOffice. Also did not work.

Edits for clarity: I received a PDF recently, which I attempted to convert to .docx. It… theoretically worked, but formatted very strangely, with invisible shapes (which I just deleted) and cramped pages off-centered. (For the privacy of my client, I cannot show the file, even in part.) I’m not sure what my previous version was; after having uninstalled and reinstalled it:

Version: (x64) / LibreOffice Community
Build ID: 1048a8393ae2eeec98dff31b5c133c5f1d08b890
CPU threads: 12; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded

Further edit: I seem to have erased all my custom settings attempting to open in Safe Mode. So my page style is back to normal.

To get help, start by editing your question to reword the problem. Be friendly to contributors and don’t start a conversation with comments.
Mention OS name (apparently Windows) and LO version (something like; quote exactly all 4 parts).
Which is the save format of your “file converted from PDF”? Is it .odt, .pdf or another extension?

Your image shows that the style sidepane is closed. Click again on the style icon to open it. Then describe with details the problem with page styles. In principle, the others (paragraph, character, frame and list) should also be affected.

I’m sorry, if I could figure out how to describe it, I could probably figure out how to fix it. All the paragraph and page styles say they’re at their defaults, yet my page is still too wide, with no header or footer or margins.

I did edit my original post to better answer your other questions.

How did you convert PDF → DOCX? If you open a PDF in LO, it is handled by Draw, the graphical editor because PDF is seen as a collection of graphical shapes, some of them being text boxes, in a series of slides. The resulting file is not a text document.

Your screenshot is effectively a Writer one but it says Untitled 1, which means you have a blank document (no contents). So please, tell us step by step what you do before you get this screen. Remember we can’t see you nor your screen.

As a side note, using Writer to create a .docx document is not the best means to do it because this is a proprietary format which specification is not public. Writer produces “something” based on partial retro-engineering and many guesses about the format. So, supposing you succeed in obtaining a valid ODF document on screen, there is no assurance that it will be translated faithfully to .docx. Usually it is not the case and repeated editions will cumulatively damage the file.

I converted it online, I needed to be able to use Track Changes. Docx isn’t my preferred format, I like .odt myself, but my clients all use .docx because they have Microsoft Word.

I have managed to reset my Writer back to my preferred settings. Thank you so much for your patience with me and your willingness to help!

I cannot see any substantive difference between the top page and the bottom page, both are 8 1/4" wide with 1 inch margins with English (USA) set.

In the top image, I would suggest clicking menu View > Text Boundaries to toggle it on and you could drag the Zoom slider back to 100% if that is what is worrying you.

The default page from a new install does not have Header or Footer set, they can be enabled in Format > Page Style > Header [or instead Footer]

I see that Arial is set as default font in top page whereas the bottom has Liberation Serif. Click Tools > Options > LibreOffice Writer > Basic Fonts (Western) and click the button Default to reset fonts to Liberation Serif except for Headings which will be reset to Liberation Sans 14pt