Drop Caps Not Working

I’m having an issue in getting my drop caps option to work on Writer and I’m not exactly sure what’s wrong. I have already taken into account that the space before and after the text I wish to make into drop caps is enough. There’s no issue there. But no matter the amount of space the effect isn’t showing. What do I do?

Can you upload a sample file? See How do I attach a file? and how to add information (answers are for solutions only).

For drop caps to have a visual effect, the paragraph must contain more lines than the number of lines requested in the dialog, otherwise the cap is scaled to size. Space only affects padding aside the cap, not build up of the drop cap itself.

In Writer a drop cap is “embedded” in the paragraph area. The drop cap does not extent above the rest of the paragraph (anyway not higher than the ascenders). If you need the first character to extend above the other letters, just increase the first letter size with an adequate character style.

Please edit your question to clarify it. Describe what you do accurately. Mention your OS and LO version.

Drop Caps is a paragraph setting. If one paragraph isn’t long enough but you want to match the drop caps then at the end of the paragraph, just add one or two line breaks (Shift+Enter) at the end to increase the paragraph height.

This is a workaround, as it is not normally a good idea to create spacing with returns or line breaks but for the appearance of consistency, I think you might have to.

@EarnestAl: I fixed a typo in your comment because editing comments can’t be done if it is no longer the last one. Line breaks are Shift+Enter. Ctrl+Enter is page break, which doesn’t help with drop caps.

@ajlittoz Thanks. Lack of concentration. Cheers, Al