Endnotes are not placed in normal page area

I’m finding that endnotes are not positioned on a normal page. I have the Document Background, which is off-margins, set to a medium green, and the Document Area, where the text resides, set to a lighter green. However the Endnotes are positioned on pages that are totally medium green. I’m on RC, on Linux x64. I’ll insert a pic:

That’s correct, endnote pages have their own page style, so you will have to modify the settings for that page style. Press F11 to open the styles list, select the fourth icon from the left and modify Endnote.

Perfect. Thank you very much.