English Thesaurus

I have LO Version: on Ubuntu 20.04,3 LTS.
In some ODT documents, on a drop-down menu, a Thesaurus is available, whereas in others not.
Why so?
I installed Aiksaurus via Synaptic, but that did not help.
Any suggestions? Thank you.

So far, the only way found:
Tools – Options – Language settings – Languages – English (USA For the current document only Apply – OK.
The Thesaurus program is for English (USA) only.
Is it correct?

I think it is less selective than spellcheck and applies to all (?) English versions, maybe not other languages. The information on OpenOffice implies it is English (US) only but below shows it works on English (NZ) in Windows 10 anyway (and on English (UK)). Ctrl+F7 brings up thesaurus dialog. Cheers, Al

It is possible to turn it off for selected languages but it is unusually unobtrusive so unnecessary.

1 Like

Thank you, Al.

The Thesaurus is more needful to me than spell-check.
Ctrl+7 does not work, at least in my Ubuntu 20.04, or my PC, or both.

Could you, please, do me a favor?
I did not notice it in earlier years, but now every login becomes a problem. The login machine constantly asks me to change the password and, when I do, the login passes OK. I tried to get into the Contact program and got lost there. It is too large. Have to answer by e-mail.

So, maybe, technicians will delete all my data and I create a new account (with the same e-mail)?

Thanks again. Igor

If you are talking about logging in to this site, I suggest you post in the Site Feedback category and describe precisely your problem. A moderator may be able to help you.

1 Like

Hi. 2 items I see.
The thesaurus is available from the normal menu, Tools > Thesaurus. If you cannot see the menubar you can turn it on in the Tabbed interface by clicking the icon at the extreme left
or in GroupedBar Compact interface, by clicking the icon at the extreme right and selecting it from there.

If the menubar is turned off accidentally in the Standard toolbar, you can add the menubar icon to the Standard toolbar by right-clicking on it, selecting Customise, click the Toolbars tab, select menubar icon in the lefthand pane and click the right-facing arrow to add it to the righthand pane and OK.

Have you read this post about migration, Migration from AskBot? Maybe it has some help about logging in.
Cheers, Al

1 Like

Thank you. Will try, if they let me in.

BTW I just realised that you misquoted the keyboard shortcut, it is Ctrl+F7.
The F keys are often repurposed by manufacturers so sometimes you might need to click Ctrl+Fn+F7. Or go into BIOS and swap the mappings.

1 Like

Thanks, Al.
The Menu bar is fine, but Thesaurus is “white on black” (i.e., available) in some files and “dark on black” (i.e., sorry) in others. Yet, when I (by my way mentioned) get to Thesaurus settings, “English USA” is checked there.

Thank you. Will try, if they let me in.

If the document or the selection language is set to None or another language for which there is no thesaurus, then thesaurus will not work.

1 Like

Thank you, Al. You are right.

Thank you again. I have only English USA.