Error when attempting to dismiss AskLO inbox messages

Error occurs using Iceweasel 20.0 under Crunchbang 11. I have just started receiving the message:

invalid literal for int() with base 10: "

… when attempting to Dismiss messages from my AskLO inbox. It first started occurring with this comment, as shown in the following screenshot:

image description

I supposed it could be the XML in that first comment interfering, but in any case it would be great if someone would look into it. as all other Only the two indicated inbox messages appear affected. i.e., I can no longer dismiss any messages. Thanks.

@oweng – I’ve removed this comment.

Please try again … :wink:

Hooray! That fixed it. Thanks. Is there anything we can post as an answer to this question / problem i.e., please avoid posting XML?


<xsd:schema xmlns:xsd=“XML Schema” elementFormDefault=“qualified” attributeFormDefault=“unqualified”>

<xsd:include schemaLocation=“TypesL190.xsd”/>

<xsd:element name=“indici”>



<xsd:element name=“metadata”>



<xsd:element name=“titolo” type=“xsd:string”/>

The same error with the comment above?

BTW: I have just “dismissed” more than thousand forum responses from my inbox without any error message.

No error this time. That seems to work. With the initial problem I also could not “mark” the checkbox properly. Attempting to do so would take me (like a link) to the comment in question. When I paged back the inbox message would be marked though. I just could not delete it. Thanks again.