Fatal Error starting 6.2, InteractiveAugmentedIOException

I upgraded to LO 6.2 a while back and it’s been running fine. I haven’t used it for a couple weeks, and tonight when I tried to start it I got the splash screen briefly, followed by this:

LibreOffice 6.2 - Fatal Error The application cannot be started. [context=“shared”] caught unexpected com.sun.star.ucb.InteractiveAugmentedIOException: the name contained invalid characters

Clicking OK clears the pop-up but LO doesn’t start. I get the same result starting LO from its desktop icon, or by double-clicking an existing .ods spreadsheet file. I rebooted, just in case Windows 10 had been doing some update mischief in the background. Same result.

I found one reference to this error in a question from 2 1/2 years ago, involving LO 5.x, with no solution posted. Any suggestions?

First, please try running in safe mode, checking if clean user profile maybe fixes the issue.

LibreOffice (Safe Mode) from the Start Menu gives the same error.

Then please try reinstalling it (possibly with original installer, or using Add/Remove Programs system applet, and choosing Restore option). Because if Safe Mode also errors out, that might mean some installation corruption (for unclear reason, because you told that it used to work OK). Or maybe an antivirus does something strange, blocking some IO, and creating symptoms similar to corrupt installation…?