File Save error "File not found

LO ver. 6.3. Have removed LO and reloaded. Feature works for a while, then reverts to same error message,
“File not Found. Check filename and try again”. Win 10
Saved 2 ways- FileSaveAs and close document, when given warning to save, click Save. Have tried various names but it will only accept a name already out there which, of course, overlays the existing document by that name. Have looked at Settings, verified that I have administrator rights but have not made any changes there. Interim usage lately has been minimal-email, look up (Google Chrome), attempt to create documents in LO.
Due to my unfamiliarity with this forum, not sure the check mark registered, but the fix suggested has been implemented and appear (so far) to work. Unable to upvote but thank you.

“Feature works for a while”

There are several ways to save a file. Please tell us exactly which “feature” you are using to save your files. It would also be useful to know what you are doing in the time between when it works and when it doesn’t.

If you are using Windows 10 you may be having issues with Windows Defender. See [Tutorial] Problems with Windows Defender under Windows 10 (View topic) • Apache OpenOffice Community Forum for more information.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. That will help other people with the same question.

In case you need clarification, edit your question (not an answer) or comment the relevant answer.