File unopenable -- trying to identify the error in XML

Hello! Libreoffice Writer crashed and now I can’t open the file, I get this error message:
" Read-Error.
Format error discovered in the file in sub-document content.xml at 2,4444(row,col)".

I’m very new at this – I had to teach myself even how to zip/unzip the file, etc, but I’ve read these threads:

And I’ve downloaded Notepad++ and XML tools, and I can go to row 2, col 4444 … but then what? It’s not obvious to me how to fix what is wrong.

Here’s the stretch of code. The reference takes me to the " after: office:name="__Annotation__136690_914164986464646464646464". I’m including a lot of the code around it as I see there are (for some reason) lots of font names, and I gather fonts can be an issue.

<style:font-face style:name=“Mangal” svg:font-family=“Mangal” style:font-family-generic=“system” style:font-pitch=“variable”/><style:font-face style:name=“Microsoft YaHei” svg:font-family="‘Microsoft YaHei’" style:font-family-generic=“system” style:font-pitch=“variable”/><style:font-face style:name=“SimSun” svg:font-family=“SimSun” style:font-family-generic=“system” style:font-pitch=“variable”/><style:font-face style:name=“Tahoma” svg:font-family=“Tahoma” style:font-family-generic=“system” style:font-pitch=“variable”/><style:font-face style:name=“Times New Roman1” svg:font-family="‘Times New Roman’" style:font-family-generic=“system” style:font-pitch=“variable”/><style:font-face style:name=“MS 明朝” svg:font-family="‘MS 明朝’" style:font-family-generic=“system” style:font-pitch=“variable”/></office:font-face-decls>office:automatic-styles<style:style office:name="__Annotation__136690_914164986464646464646464" office:name="__Annotation__137750_91416498585860606060606062626363636363646463636364646464646464646464646464646464646464646565656565656565" office:name="__Annotation__138613_9141649865656565656565656565656565656565656565656666666666666666" office:name="__Annotation__138913_91416498666666666767676767676767" style:name=“P1” style:family=“paragraph” style:parent-style-name=“Standard”><style:text-properties fo:font-size=“12pt” style:font-size-asian=“12pt” style:font-size-complex=“12pt”/></style:style><style:style style:name=“P2” style:family=“paragraph” style:parent-style-name=“Standard”><style:text-properties fo:font-size=“12pt” officeooo:paragraph-rsid=“0018a495” style:font-size-asian=“12pt” style:font-size-complex=“12pt”/></style:style><style:style style:name=“P3” style:family=“paragraph” style:parent-style-name=“Standard”><style:text-properties officeooo:paragraph-rsid=“005f6e63”/></style:style><style:style style:name=“P4” style:family=“paragraph” style:parent-style-name=“Standard”><style:text-properties officeooo:paragraph-rsid=“002de3d9”/></style:style><style:style style:name=“P5” style:family=“paragraph” style:parent-style-name=“Standard”>

Whats so wrong with that one quote mark? The number of fonts and the sheer length of the annotation numbers look weird to me. Is there anything I can do to get this file openable again? If not I’ve lost three days of work! I’d be so grateful if anyone could help me!

I’m using LibreOffice on Windows 8

In the few cases I explored such an error the row/column position of the error didn’t tell much. “Row 2” is simply a huge chunk of the content.xml for which the parser didn’t get a valid result. XML-tools in Notepad++ will also not find a well defined error position because it cannot interpret the rotten syntax at all.

I always needed a few minutes to identify some obviously correct substructures and insert line breaks between them. This way I got XML-tools to finally tell me a much more precise position of the error.

I don’t think there’s anything wrong with the quotation mark itself. It simply is the character where the parser has to recognise that an illegal redefinition of a constant is starting.

I’m not an expert in XML (Indeed I know next to nothing about it) and thus cannot teach about it, of course. If my remarks don’t help you, and the contents of your document are not confidential you can attach the file and I will try to help. Your “Karma” should be sufficient now.

Another remark. You told you thought the error was the consequence of a crash. In the cases I already have worked on, the reason rather was the working on a document on differents systems with different versions …

Thank you. Fortunately this seems to be solved – I deleted the “office:name” entries – didn’t seem to help, but I got a different column/row reference. I deleted a rogue colon. The file opens! I’m still pretty anxious about it, obviously – and your comment about the cause would make sense, it was written in OL, edited in track changes in MS Word (by someone else) and now I’m responding to the edits in OL again. So I’ll come back to your advice if this happens again.