Fill command missing

The Fill command is missing from the Edit menu in my latest update of Calc. Not sure if I’m just being totally clueless, or if there really is an issue, but when I click on “Edit” the drop-down menu no longer has the “Fill” command as an option. Can anybody help tell me how I can make it reappear in the menu?

Menus have changed in LO v5.1 - look in Sheet menu item.