Fix landscape printing in Libreoffice on Mac

This is something I found that someone else posted. To stop letters, etc. changing to landscape mode when printing do the following: Click ‘MORE’ to the right of ‘Libreoffice Writer’. Change ‘All Pages’ to ‘Back sides/left pages’. If a single page it will show a blank page. Change back to ‘All Pages’ and portrait mode will be shown. Print away.
Unfortunately this will have to be done each time you want to print a different letter or document

This area is for asking questions, not answering them. Please find the question you are answering, copy this to the answer area, then delete this (pseudo!) “question”. (And please don’t select the “wiki” option!) Thanks. :slight_smile:

Please what LibreOffice version, and OS?