Fontworks not working in writer 7

Fontworks gallery opens, but never opens fontworks tools

Create and edit Fontwork – LibreOffice 7.0

It worked for me.

If my answer solved your problem, please click on the check mark in the grey circle Bildbeschreibung on the left side of the answer to color it green Bildbeschreibung. This indicates to the community that the question was answered correctly.

With me Windows 10 Home; Version 20H2; 64-Bit;

LibreOffice - Version: (x64)

Build ID: d7547858d014d4cf69878db179d326fc3483e082
CPU threads: 8; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL

Maybe I should delete and reinstall program… If it appears to be a unique problem… that may fix it… Thanks for your response.

I completely removed ver and then did a fresh install of ver 7.03…-
and it seems to be working…
I used revo-uninstaller and there are many files and registry entries.that had to be removed.
Problems are probably there,… but my problem has been solved.