Format error discovered in the file in sub-document

I created a writer text file (there is some xml coding in it) and worked on it several times,usually backing up at the end of the day. The one time I didn’t backup for a couple of days, I can’t open the file due to a Read-Error “with content.xml etc”
I’ve tried solutions I found here or elsewhere but either I’m doing them wrong (quite possible) or they don’t work for some other reason. I’m using Windows 8.1 and LO

Any (simple - constructive - step by step please) suggestions would be fantastic

You could first try to open with wordpad to try and recover your work.

Or try and correct the error in the file:
Make a copy of your file, then change the extension of your file to .zip. Open the .zip file and you should find content.xml inside.

You can open content.xml with internet explorer to see if the format of the xml is correct.

You can try and make corrections to the format with notepad.

If above is not working you might try creating a new writer document with some simple text. Change its extension to .zip. Copy parts of the content.xml from your original file into the content.xml of this new zip file. Change this new file back to .odt and see if your data is recovered.