Freeform line automatically selected - don't want it

In Draw, when I draw a freeform line, LibreOffice automatically selects the line I just drew as soon as I release the mouse button. I don’t want the line I just drew to be selected (with re-sizing handles).

I know about double-clicking, but though double-clicking makes the freeform line tool immediately ready to draw the next line, it still selects the line (with sizing handles) that I just drew. I don’t want the sizing handles to show up as soon as I draw my line.

Any help?

When you release the mouse button the freehand line is highlighted. This is normal.

If you click the mouse pointer once with the distance to the freehand line, the line is deselected, that’s it.

Thanks for your response, ebot. I realize that is normal behavior, the line being selected, but I’m saying that I don’t want that. I use the canvas for annotation during live demonstration, and the re-sizing handles visually obscure small detailed data points in my drawings. There must be a way to disable autoselect of the line as I see the “freeform line selected” status in the status-bar. This indicates that the “selected” status is tied to a switch that has been pre-programmed to select the line after drawing…it’s just a matter of finding it and turning it off, I suspect.

Unfortunately I do not know your exact procedure for your presentation.

But it might be more useful to work with LibreOffice Impress. There freehand curves are also objects and can be flown in (animation).

But this only makes sense if you create your freehand curve before.

Yes thank you, ebot, for your suggestion. Unfortunately Impress doesn’t work that well for me as I need a live canvas to work with. I’ll have to keep looking for the switch to deactivate autoselect if there is one. Blessings.