Freezing a row no longer works. What could have disabled this?

I’ve tried it numerous times. Using in Win7. It worked fine a few minutes ago. I must have done something but what?

Provide specific information to other users to reproduce your issue. Just like you do not know what you did to cause the issue, we do not know what you tried numerous times, so we cannot be sure you tried it rightly.

With a spreadsheet in front of you hit F1 in order to load the help page for Calc. Enter “freeze” into the search box.
They moved the command from the “Windows” menu to the “View” menu.

The problem is LO offers to “freeze” a row in 2 different ways.
One works: (highlight row, View, Freeze Cells, Freeze First Row).
And one doesn’t (right click the highlighted row, Freeze rows and columns).

The problem was also that I didn’t note the importance of the term “cell”. A lot of beginners would overlook that since its a term rather unique to spreadsheet programs. But that is exactly the function we need to do something that will encompass the entire field we need dealt with.

Since decades Excel and similar programs use to freeze rows and columns at the top left corner of the active cell. Select C4 and the will freeze the first 3 rows above C4 and the first 2 columns left of C4.
“Freeze First Row” has been added as an educated guess to anticipate the dumbest users.

1 Like

Well I am one of those dumb users that sure appreciated the built in tip of the title. :slight_smile: