Full printer options not available when printing

Mac OsX 10.6
HP 5550 Printer

When I select File - Print, the dialog box that appears does not have basic printer options available. For instance, I cannot select gray scale, draft mode or high quality printing, or duplex printing. I was able to get these options with Symphony. I’ve checked out File - Page Setup and Preferences and can’t find anything. The optimal solution would be to be able to access the system print dialog as it is more complete than the Libre specific dialog.

Thanks to all of you for your efforts on this great product.

As often happens, I found the answer to this only moments after completing my first post. On the Mac, go to Preferences…Libre Office…General…Print Dialogs and uncheck “Use LibreOffice dialogs”.

Brilliant! I have been looking for a cure for this for months and it is so easy.
Tick box is definitely where it is stated to be in LO

This solution doesn’t work in the 4.4, that checkbox has been moved or removed.