Fusszeile wird nicht gespeichert

In einem Tabellenblatt wird eine Fußzeile definiert und gespeichert. Beim erneuten Öffnen des Dokuments ist die Fußzeile deaktiviert. Ein Aktivieren der Fußzeile für zur Anzeige derselben. Erneut speichern und Öffnen. Fußzeile wieder deaktiviert.
Wo liegt das Problem?
LibreOffice 7.2.0.4
LinuxMint 20.2

Das ist Bug #144184

Du kannst damit weiter arbeiten oder gehst zurück zu 7.1.5

@#144184 Wenn ich da nichts übersehen habe tritt der nur in Windows auf ?!

1 Like

@karolus - das stimmt, der BugReport spricht von “(Win only)”. Aber das tritt bei mir auch unter Linux auf. Die Option [ ] Fußzeile einschalten in der Seitenvorlage ist nach einem Speichern und Öffnen deaktiviert - egal on ich die Seitenvorlage Standard oder eine benutzerdefinierte Seitenvorlage verwende.

Version: 7.2.0.4 / LibreOffice Community
Build ID: 9a9c6381e3f7a62afc1329bd359cc48accb6435b
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: kf5 (cairo+xcb)
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

ja ich kann aber momentan nichts dazu sagen, ich bin auf dem Raspberry wieder zurück zu Debian-Buster mit:

Version: 6.1.5.2
Build-ID: 1:6.1.5-3+rpi1+deb10u7+rpt1
CPU-Threads: 4; BS: Linux 5.10; UI-Render: Standard; VCL: gtk3; 
Gebietsschema: de-DE (de_DE.UTF-8); Calc: group threaded