geforce experience overlay popup when opening writer

Running Windows 10, Libre 6422 x 64, when I open Writer I get “Press Alt + Z to use GeForce Experience in-game Overlay” pop up every time. Is there a module that’s confusing GeForce into thinking this is a game? I don’t even have to open a document, I can open just writer and GeForce is suggesting the game overlay. GeForce Experience version

This could be a file association problem. If it is, you can fix it yourself:

See Wiki page:

Assign files to LibreOffice

If this is not the case, you should describe very precisely what your individual steps are. For additions edit your initial question. Please don’t write an answer if it is not a solution to your question. Thank you.

Thanks for the first reply. I’ve edited the original post just a tad, not really any extra details. Maybe someone with GeForce Experience installed and running this can verify the issue?

LibreOffice uses OpenGL by default. NVidia software seems to jump at any use of OpenGL (see e.g. here).

And it’s, not 6422.

I have never noticed this before, but having updated to LibreOffice 7.0 today I too am seeing the frame rate counter from GeForce Experience appearing in Calc (and Writer for that matter), even on dialog boxes (eg. Tools > Options). I suspect that only nVidia can fix this (they must have a way of identifying which applications should be ignored) and so I have used the Send Feedback button within the Experience window to send a request and I suggest that anyone else suffering from this annoyance do that too.

Try to go to Tools → Options → View → Graphics Output and uncheck “Use Skia…”, it worked for me.
Had the same problem, but with LibreOffice 7.0.

1 Like

Thank you, this worked for me.