grayed out chunks of text...

I know this has been posted before, but it’s just as others have mentioned… blah blah blah. It’s just so frustrating. I used LO for years and then this started happening when I was writing. I just gave up and moved on the the free MS Word my school offers teachers. But… I hate it. It’s just bleh. So I thought, well, I’ll try again… nope, still gray boxes. I unchecked “Field Shadings,” which seems to fix this for a lot of folks, but no luck.

I’m on OSX 11.2.3; LO

Here’s a screen shot of what I’m always looking at… Please don’t make me go back to Word!

I’m not a user of OSX, but I noticed that there are lots of new Problems related to “Big Sur”.
In addition LibO V 7.0.5 Is a starting version of a new first-digit-series, and didnot yet get many bugfixes. Big Sur also seems to be rather fresh…
I would consider to downgrade to a matured 6.x.y version.

I hear that, but this problem started for me on an LibO V 6 (which was admittedly way before “Big Sur”). Do you think that would actually fix the problem?

Does unticking Use Vulkan for all rendering in LibreOffice > Preferences > LibreOffice > View solve the problem?

No idea. Have no Mac as I already mentioned. But mailnly: I have neither access to your LibO settings nor an actual example document, and you didn’t even mention anything about the document’s history and/or the so-called file format it was stored to previously. There may be lots of possible reasons, in that range, among them, of course, some I wouldn’t even find in the best case having full access. With a picture and nothing else: No chance. We are living in a complicated world - and commercilal software “vendors” know facts they can exploit.

I tried all of the above. The LibO settings were always default. The file shown was created in LibO, originally, and saved as a docx, since that is what is most universally applicable in my world. I changed the view to “Web,” which isn’t really my preference, and it stopped doing the graying out. I don’t know.