Horizontal Lines : ---

Why doesn’t “—” create a horizontal line anymore? As well as “===” and the other variations?

1 Like

After following the excellent steps given by LeroyG I discovered that I must also have AutoCorrect “While Typing” enabled.

Found in Tools - AutoCorrect, then in the context menu that opens, be sure “While Typing” is check-marked (enabled).

Choose Tools - AutoCorrect - AutoCorrect Options - Options tab and mark Apply border.

See more LibreOffice Help on Automatic lines in Writer.

Tested with LibreOffice (x64); OS: Windows 10.0.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question (it may take a little while until it turns green).

1 Like