How can a text frame background made transparent?

In Writer, I have a a jpg-picture and I have a text which should appear in the foreground of the picture.

In the draft I wrote the text which should appear in the foreground of the picture into a frame. When I moved the frame above the jpg-picture I always see the background of the Writer document as it is behind the picture. This background is a graphical element saying DRAFT. I was not able to adjust the properties of the frame in the way that the text appears in the foreground of the jpg-picture.

I selected background “color” and “no fill”. A choice of no background color “none” is not possible

What do I need to do or is it not possible to use a frame in such a situation?

Currently I using a text field as a workaround.

LibO 4.0.4

You can make an ordinary Text Frame transparent as follows (in LO

  1. Select the frame (e.g. with Control-click near an edge or corner of the frame)
  2. Rightclick->Frame…

In the Frame properties dialog, click the Background tab.
Set the Background color to White (or some other color).
Then set the “Transparency” selector to the % you want, e.g. 100% to make frame completely transparent.

Note that the Background color must be set to something (not “No Fill”) for transparency to be enabled.

You are going to have to use the Drawing toolbar > Text icon [T] type of text frame to achieve background transparency. The type of text frame created by Insert > Frame… appears to set its background according to the anchor point. Refer fdo#34585 and fdo#62505 for details.