How can I disable migration to firebird?

Libre office base is working fine and I don’t have time for a lot of fiddling about changing dates and checking migration has gone OK - how can I disable the migration so I don’t keep getting asked the question?

Hello, you have not specified which specific version of LO you are using. This is important for the question.

Sorry - its Version:
on a Mac OS X 10.14.6


There is no method to “turn off the message”. However, in v6.3.2.2 with Enable experimental features (in Options → Advanced) not selected the default goes back to HSQLDB and there is no message.

Many thanks indeed - this didn’t seem to work with 3.2.1 so I downloaded the latest and it works fine