How can I disable shortcut underlining?

image description

I see pretty much everywhere in the program those underlines suggesting keyboard shortcuts, can someone please tell me how to disable it? For some people it migth be useful, but I would rather disable them, so any help would be appreciated.

Thanks in advance.

Can’t find this in recent versions (>= and using KDE/Plasma Frameworks 5 on GNU/Linux. Hence this seems to be a matter of the Visual Class Library (VCL) being used an not configurable by means of LibreOffice settings.

So you are telling me that I can’t get rid of it? I am using Windows 10 OS so i don’t know if it’s important to know, but I would really like to get rid of that underline.