(How) Can I enable the document preview by default in base (the one on the right site)?

In this picture you can see that I enabled “document” as a preview. It defaults to “None” and always reverts it back if I close and open the database.

Versions are: Libreoffice Community and Libreoffice Community, both from the official debian repository.

Maybe it’s somewhere in here: Tools > Options > Advanced > Expert configuration?

I couldn’t find it yet but surely LO stores somewhere if the user activated that preview in the current database file or not right?

You could try it:

I was looking for “preview” and “document” but couldn’t find it. I was also looking for “none” since the preview can be “none” or “document”. No luck yet.