How can I get L/Office to recognise Optima on Win10?


I’ve been writing book on a Mac in several fonts - mainly Optima., and recently got a Win10 laptop

I installed L/Office on Win10, and ported the L/Off documents from the Mac

I installed Optima onto Win10.

The Optima TT font is

(a) recognised by the font manager as a TrueType font, and

(b) it is recognised by Wordpad, and types OK


Optima does not show on the Win10/LibreOffice list of fonts (it’s the only font that doesn’t show up of about 100 fonts)


It displays in the document view as a load of garbage (see image below) - so L/Off doesn’t even replace the Optima font with an alternative as is usual if a font is missing

I have ininstalled L/O and reinstalled it, re-booted the computer. I also re-transferred the files back to the macOS and they still open and display OK. So the problem seems to be that LibreOffice on Win10 just doesn’t like TT/Optima…???

see image below

Title in Trebuchet

Quote in Josefin Sans

Text in Optima

Any suggestions?

Where did you get the font Optima from? Is there a download page for that - if yes (and if not a commercial font) could you provide the link?

Which LibreOffice Version do you use?

This is tdf#135351, and your Optima is shown in the list - just using a Caesar cypher ;-): it’s “Rswlpd”.

I’m using the latest version of LibreOffice ( bit)
The Optima was downloaded from Cufon Fonts
The Acherus Grotesque was purchased (see below)

Thanks Mike.
Hmm - I looked at that Bugzilla link and it’s gobbledegook to me, but I did get the impression this is a Win10 problem…?

No it’s Skia problem (yes, currently only relevant for Windows). Disabling Skia in Options|LibreOffice|View would fix it.

Yaaaay!! It works! Thanks Mike

Maybe it’s a Win10 problem. I just installed Acherus Grotesque TT and even though Win font manager recognises it, Win Character Map doesn’t (and neither does LibreOffice) - BUT Character Map recognises Optima…