how can I get my documents to open with LibreOffice?

Prior to updating to LibreOffice5 when I tried opening documents Libre Office would appear as one of the options in the “Open with” box. I have just installed LO5 and now it does not appear as an option!

In Windows 10 File Explorer, right-click on the target document file, select Open with. If the Open with drop down list does not contain the intended LO application, then select Choose another app. You will get to select the target app to use for opening the document. You will also get to define whether to Always use this app to open the associated document file.