How can I open Base?

I tried to open Base for the first time, but nothing happened. When I checked the Ubuntu Software Center, I saw that Base wasn’t installed when I, fairly recently, installed Ubuntu for the first time. I installed it, hoping that would fix the problem. It’s now installed, but no matter how I try to open the program to create a database, it still won’t open. I tried the icon pinned to the Launcher, the icon in Dash, the Software Center, and within LibreOffice itself. I’m all out of ideas and don’t know enough about Ubuntu or Linux to look for some sort of error with the installation. Please help!

Doesn’t it emit any error message? (Yes I read your “but nothing happened”, but it related to initial attempt, and I wonder if now it’s different.) If it does, please provide the message.

If you run Base from LibreOffice start center, does start center stay open, or does it crash/close?

Also, open the terminal and run soffice --base. Post here output in the terminal.

Two problems that come to me are absent Java, and this recent Linux problem.

No, not even an error message. This issue is now solved though, in a way. I still don’t know what was causing it, but after waiting a few days and trying again, it finally opened. I’m now building my first database. Thanks for trying to help in any case.

Problem solved itself in a couple of days. I’m not sure what happened, but Base is now working fine.

Ubuntu does no install Base by default (don’t ask me why). You need to install the needed packages yourself. You need to install a Java Runtime Environment too.