How can I recover LO from repagination and stopped working?

i wrote with myanmar3 font, saved in text file format, using note pad in windows 10. then I copy those words and then paste in an old docx file format (i mean, it already has more than 70 pages), using libreoffice( in Linux Mint(18.2). then, when i save(Ctrl + S) after some changes, libreoffice is not working busy with repagination. any solution? Thanks for your help. :slight_smile:

Pasting from Notepad adds “text only” (i.e. without any formatting commands) to your existing file. This should not cause problems. The added text takes its properties (font face, size, …) from those active at the point of insertion.

You request a .docx save which is not LO native format and .docx is known to be the source of many problems. You don’t describe the complexity of your document. If it contains headers, pictures and tables, the additional text may cause extensive repagination, sometimes with unsolvable ambiguities.

Does the same problem happen if you save .odt?

Also I suggest you upgrade to a more recent version (at least 6.4.x) because the DOCX export filter has received drastic improvements.

it happened for 3 times. i corrected some mistakes that i pasted, then the app freezed, and then i do force stop the app. (Haha… i just waited 2-3 min. when i searched for the solution for solving repagination, that one waited for 30 min. :joy: i’ve never known to be that patient.)
n when i tried again after 3-5 hr (with no new instruction coz i don’t see the exact same problem with mine), no more freezing. it went well till now.

i tried saving the files for testing with .docx and .odt. For paste option, i have only “Unformatted Text” option. and i tried with testing files. i made some changes, then i saved, they both went well. (by the grace of God_btgoG) since yesterday, the program went well, … I do appreciate your help. :slight_smile: (Oh! my .docx document has tables. And I’ll try to upgrade my LO soon.) :slight_smile: