How clear default style to none?

I want NO style to be forced onto my documents. How do I reset everything to “typewriter”,
i.e., plain text – then let ME set default font and format portions of text?

EDIT_ebot: 20200429-21.35 taken from answer, answer deleted.

So please tell me how to modify to minimal. I have tried many times over years.

There is no such thing as no style in LibreOffice. You need to apply a style and modify it as necessary.

As @gabix writes correctly. It doesn’t work without styles. They are essential. They allow you to work elegantly. And you get exactly what you want. In a style, you can set the font, size, etc. If you accept it and are concerned with working with styles, your result will look just as you imagine.

Here is an example of how styles are applied:

Tutorial exercise: Styles in Writer - LibreOffice 6.4

I wish you success!

Please do not post an answer if it is not a solution to your question. Thank you.

Edit your question or write a comment.

Nice VIDEO. Now is there a TEXT VERSION for a person with very old ears???

As a supplement to my tutorial link.

You can download the LibreOffice documentation here:

English documentation

If you watch the video on YouTube, there is a link below that leads to written explanations. So this link:

Style templates in_Writer - V6

Again to the video. If you stop the video right at the beginning, you can set the subtitle for “English” in the settings (on the gear icon) and continue with the video.

Thanks to all. I will try as you say.

If you really want “typewriter” style, i.e. plain text without any decoration all over the file, use a text editor.

  • You didn’t mention your OS. Under Windows, you have NotePad; under MacOS, TextEdit; under Linux, many Pluma, Geany, Gedit, KWrite, … depending on the desktop.

If you really want to stick with LibreOffice, your text is always controlled by a style.

  • You didn’t describe what you meant by “typewriter”. If this is fixed-pitch font, a convenient style is Preformatted Text. In case you don’t know how to use styles (read the free Writer Guide), select a fixed font from the menu (Courier or one with word Mono in its name).

  • To set it as default, go to Tools>Options, LibreOffice Writer>Basic Fonts (Western) and set the font there

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!