How do I alter the typing cursor in Writer?

First, I’m talking LO Writer – the current as of 20210606 – and M$ Windows 10 Pro, most current version as of the same date.

I have used LO for a number of years on various desktops customized (the desktop) for my particular needs. Recently, I have been forced to use a Windows 10 Pro laptop and I am getting increasingly frustrated with Writer because I can’t see the ‘typing’ cursor when creating/editing docs. I can find no way to increase the size in LO settings (which I think would be a good feature to add) nor does there appear to be a way to adjust it within Windows, itself. I’ve tried. I can see it writing this message – but that’s on a browser and I can increase the size of the mouse pointer (if I want) but that has no effect on Writer.

Is there a setting I’m missing or is there a way to customize my particular installation (and, if so, where do I find detailed – preferably step-by-step – instructions?

Thank you.

See: Why can't I change the cursor thickness in Writer?

There are two issues you need to attend to, (1) cursor disappearing while typing and possibly (2) increasing visibility of cursor. They are operating system settings.

In earlier versions of Windows and Windows 10:

  1. Click Control Panel > Mouse > Pointer Options and untick Hide Cursor while typing. You could instead tick Show location of pointer when I press CTRL
  2. Click Control Panel > All Control Panel Items > Ease of Access Centre > Make the mouse easier to use. Select from the table Change colour and size of mouse pointers to get a bigger cursor

In later versions of Windows 10 you have a choice of colour and size of text cursor. Click Start menu > Settings > Ease of access > Text Cursor and choose your colour and thickness of cursor. Cheers, Al

BTW to see your version of virtually any program click Help > About…. In LibreOffice there is a button in the ensuing dialogue box which will copy OS and LO info to clipboard to paste into a support request.