How do I auto-print even / odd pages?

In other systems at print-out time there is often an option to print even or odd pages. Can’t find that in Libre Office. Wonder if it’s missing or if I’m just not finding it. Thanks!

Hello @Wayfinder,

In the menu "Tools : Options... : LibreOffice Writer : Print : Pages" you can specify whether to print Left pages ( even-numbered pages ) and/or Right pages ( odd-numbered pages ) by default.

In the Print dialog, on the Tab called “Page Layout” you can also specify which Page Sides to print, i.e. “All Pages”, “Left pages” or “Right pages”.

Thank you librebel!

Great handle btw! :smiley:

Thanks…

Who is the genius who decided to set up this option this way??? this is retarded that not only is it right or left pages instead of Odd/ even like Normal people expect the Option is buried in a dumb location! I spent over an hour trying to find it on my own!!! Under the print window it should have a check box that says odd and one that says even! thats how it should be done. not some hidden crap under 5 layers of bs! I am going back to Open office!

I’m glad one rude person won’t ever bother writing offensive stuff here. Thank you for choosing a different software!

Ok, the guy behaved like a dickhead, maybe he had a bad day. But in a way he is right! What does it mean print left and right pages? First print communist pages and then fascist pages? xD

Returning serious for a second, left/right, up/down, old/new, near/far all of these are unfortunately very common in code, but in none case they are meaninful to the end user: they express relativiness to something that is not mentioned: left, up or near to what?

To be honest, it’s a pity that without searching on Google you can’t print even or odd pages with libreoffice. This is frustrating when you do not have duplex printer.

Version 7.0.4.2 (2020 release)
Print : Print dialog : Paper Handling dropdown (center of dialog): pages to print (even or odd).
I chose to print “normal” – default is automatic. Print odd and flip the stack of paper so page 1 is at the top (might depend on printer), then print even.

A solution proposed elsewhere,
Print : Print dialog : Layout (center of dialog) has greyed out options for me (single sided printer).