How do I change Libreoffice Draw's text box font default from 24 to 12?

I have opened a .PDF in Draw so I can type in text to fill out an application form. But every time I use the text box tool, the font resets to 24. That strikes me as being rather silly since that font size is way to big and rarely used on typical documents. Font size 12 is what I need. But every time I select the text box tool, it resets to 24 and I have to stop and manually change it to 12 before I start typing. So how do I change the default? I can’t seem to find that option in the menus.

I’m using LibreOffice 6.1 and have the exact same problem. This question is still relevant. There should be an easy answer, and maybe there is, but it is not obvious. The answer given below (right-clicking on the default style to modify it) works, but is extremely ugly and not the user friendly system we want LibreOffice to be.

I understand LibreOffice Draw is constrained by trying to support hierarchical styles, but in this case it gets in the way of basic functionality. I suggest Draw’s default style should be NO STYLE, just use the last setting. Expert users can turn on hierarchical styles if they want, but most people don’t want the extra burden of learning how to use them. They simply expect the settings they make to be “sticky”. If I changed the font to 12 point in the last text box, then the next box I make should start out at 12 point.

When I inserted a text box in a PDF opened in Draw, I found it was using the Default graphics style. With the cursor in the text box, press F11 to open the styles and formatting box. Right-click the default style and Modify the style with different fonts, style, size, etc. This will change all the text boxes that use the default style.

You can define other styles if you don’t want all the text boxes formatted the same way.

Bug fdo#67665 may be related, although this has now been fixed for v4.1.1 and v4.1.2.

@w_whalley
Where can I find documentation on defining other styles?
“You can define other styles if you don’t want all the text boxes formatted the same way.”

This answer worked for me in Draw 6.1 after some confusion. After hitting F11, there will be a list of style under the heading “Default”. You must right click on the word “Default” and select modify. Do not get confused trying to modify the “Text” style that is under Default as that doesn’t appear to do anything.