How do i delete the dashed lines from calc worksheet?

how do i delete the dashed lines from calc worksheet?

Hi

I assume that these are the lines that display page breaks (not cell borders).

If that’s it: untick ToolsOptionsCalcViewVisual AidsPage breaks

Regards

This works. So relieving.

This worked to me too, but I just wonder howcome it appears on from time to time? what is the shortcut for enabling it? maybe some key combinations are pressed accidentally… because I can’t solidify the point why this thing gets on from time to time.

They are created when you Print or Print Preview.

Thanks. This worked for me.

There is no “Options” under Tools menu un LibreOffice 6.2.4.2. Why the automatic page break dotted line is showing in LibreOffice 6.2.4.2 in calc? How to remove them?

On most OSes, there is. On macOS, it’s elsewhere

This is not an answer to the original question. Please use add a comment for comments. Thanks.

In MacOS, you’ll find this option under: LibreOffice → Preferences → LibreOffice Calc → View