how do i enable editing

A document says it was created in an earlier version of Word, turn on enable editing by clicking the button at the top of the page. There’s no button and I can’t find where to enable editing.

To clarify: I found the ‘Edit Mode’ in the ‘Edit’ menu thanks to LeroyG. It was already checked, but I forgot to include that the message also says, after clicking the ‘Enable Editing’, to then click “Enable content”. Any Idea how I do this?

@Amphereal,

Menu Edit - Edit Mode (or Ctrl+Shift+M).

EDIT: Is there a button like the one in the following image? Edit Document button.png

If you want to add more information, you could edit your question, or comment an answer. Do not use Answer to comment.

If an answer solved your question, mark the circle to the left.

Enable Content sounds like a macro is blocked from running. You might want to check the macro for malicious content before enabling it, Tools | Macros | Edit macros. If it is one created by you or you know what it does then you can go to Tools | Options | in the dialog under LibreOffice click on Security then click on button that says Macro Security… and select Medium. You will get a confirmation required box on opening the file that you can allow the macro to run. Note that it probably won’t run or won’t run as expected and is likely to need re-writing

Thanks Earnest AI. I was prompted to allow macros when I first tried to open the document. Your response has convinced me that I didn’t want to open this document that badly after all. Probably saved me a lot of problems with malware. Thanks!

If you don’t enable macros then there is no harm in opening the document as the macro cannot run anyway. It gives you the opportunity to see what the macro is supposed to do, or to see what is in the file. Macros are normally written to update a file, pull information from somewhere else, assist a user to fill in a document, etc.