How do I enable the Sifr (flat) icons in v4.2?

I just downloaded 4.2 and I want to enable the flat (Sifr) icons. How do I do it?

Menu Tools → Options… → LibreOffice → View

Please have a look at the screenshot here.

Excellent! Thanks so much!

See also: Bug 75256 - Sifr icon theme is highly incomplete