How do I fix by one click these big spaces in numbering?

How do I fix these big spaces? They are often so annoying during jotting when I’m at lecutres. Tried nearly everything to fix it but I’m not that experienced in libreoffice.

Thank you from advance for your advices!!


No idea which “big spaces” are meant on that super-low-res screenshot without any marks pointing at specific places - is that the margins + inter-page space (that you can hide by double-clicking that inter-page space), or is that the space between numbering and its text (configurable in the numbering (style) properties - if that is a real numbering, not obvious without formatting marks shown)?

as it is visible seen on screen - very big spaces between numbering like - between a) and text. I tried to delete it with backspace but it didn’t work

A screenshot, all the more without enabling View>Formatting Marks, is worth nothing to diagnose a problem. Upload (to your question, not to a comment) a 1- or 2-page sample so that we can have a look at all the settings. Considering the lack of information in your question, I assume that everything is direct formatting. Right?
Don’t forget to mention OS name, LO version and save format.

Yes, everything is direct formating. I dont know why suddenly big spaces appear after doing another subpoint with Enter and TAB. I would be so pleased if you help me find some option, that repair all big spaces with one click.

I have windows 11, Libre Office (I have this problem even if I would update Libre Office or if I wouldn’t do it).

Maybe you should try your luck at Forum społeczności użytkowników OpenOffice i LibreOffice - Forum społeczności użytkowników OpenOffice i LibreOffice - you need to register there, but you won’t have any language problems.

I don’t have any language problems. It is better to ask on this forum, because people seem to be more active here.

I think you started with Outline List (Format > Bullets and Numbering > Outline)

But then you modified it as shown

Did you want all the levels at position 0.00cm? Then you should set all Tab Stops at and Indent at to 1.27cm (or as desired) as below

Or did you want it the same as first image? Then press the button labelled Default


Yes, exactly - I started with outline list but I actually didn’t modify anything. Maybe Tab stops and Indent at (in my case) have higher values that I didn’t check out earlier. I check it later and let you know.