How do I force default decimal metric units of measure?

In LibreOffice I have set the locale to English-AU and the Decimal Point to “.”. Australia is a metric country but display units stubbornly remain in traditional units, e.g. inches. How can I force the correct default metric units of measure for my locale?

Tools → Options → LibreOffice Writer (and Calc, Draw, Impress) → General → select centimetre or millimetre.