How do I get an EPS file in Writer to not be scaled?

I have a simple EPS file which includes lines going to the very edges of the page. Although the printer might not be able to print to the very edge of the paper, I would like the EPS to be retained in the document unscaled. When I insert the EPS, it always has a blank area around the edge and does not preserve the original dimensions precisely. My EPS looks like this:

%!PS-Adobe-3.0 EPSF-3.0
%%BoundingBox: 0 0 595 842

userdict /MM {2.8346 mul} put
0 MM 157 MM moveto 210 MM 0 rlineto 0 MM 275 MM moveto 210 MM 0 rlineto
171 MM 150 MM moveto 0 140 MM rlineto 20 MM 150 MM moveto 0 140 MM rlineto
0.2 setlinewidth stroke
27 MM 150 MM moveto 0 140 MM rlineto 164 MM 150 MM moveto 0 140 MM rlineto
[2 2] 0 setdash stroke grestore
27 MM 157 MM translate
0 0 moveto 0 118 MM lineto 137 MM 0 rlineto 0 -118 MM rlineto closepath clip

The horizontal lines should go to the very edges of the image on an A4 page. The vertical lines should stop 7mm from the top of the A4 page. Even if I set the page margins to zero, the EPS image will be scaled back to about 98% of the correct size. Setting “Original size” make no difference.

It looks to me like you can do it by right clicking on the image and selecting the Properties dialogue; in there, go to the Crop tab, and set the scale (width and height) to 100%. Maybe also select “Keep image size” for Crop.

Make sure the Left, Right, Top, and Bottom are all set to 0.0 on the Crop tab, of course, too!

Thanks for the suggestion. I hadn’t tried “Crop”. Unfortunately, it still shrinks the image and surrounds it with a blank border. The left vertical line should be 20 MM from paper edge but is nearly 23 MM. The right vertical line should be 171 MM from the left edge of the paper, but it prints at 169 MM. This is a shrinkage of more than 3%.
I tried shortening the lines so that they did not extend right to the edge of the paper. I also tried “Keep scale” and “Keep image size”. No luck.