how do I get office writer output to print A4 to A4 not a reduced output of about 2" x 3".

when I print a page of A4 the output is reduced to about 2" x 3". the printer is a canon g3000 and the output is set to A4 the preview shows the output as A4 but it is reduced on printing.

Check your print(er) options. and tell us what printer you have.

Please don’t add explanations to the title.

My printer (Brother) has a reduce ratio property option. Check it in your printer settings.

Sorry for the hungarian language image…
“Szabad (25-400%)” = “Free(25-400%)”

Just checked the printer properties and they are set at 100% and I have found no other issues with different programs I use, it would appear to be only libreoffice, and I think this has only occurred since upgrading to ubuntu 20.04