How do I get rid of a permanent select mode (crossed arrow icon) preventing editing of the image?

An .odg drawing needs to be added to regularly but when I open it for editing, the cursor is a permanent “select” icon (crossed arrows) which prevents me from adding text or editing the image graphics. How can I exit this mode and return to normal editing operations. My other Draw images do not have this problem.
When I click inside the image, the entire image is selected. and ‘image selected’ appears on the taskbar. I cannot work on individual parts of the drawing (it is a family tree display)
I tried LeroyG’s suggestion - selected the image - ‘image selected’ is on the status bar, but find that Menu-Shape-Break is greyed out and cannot be selected.
8/1/21: I think I have figured out the problem. I had exported the original .odg file as a .jpg file for emailing to somebody, then later I opened the .jpg in LibreOffice (instead of opening the original .odg file) and afterwards LibreOffice saved it as a 'odg file. When asked to overwrite the original .odg file, I stupidly agreed. which left me with an .odg file which I could open but not edit in LibreOffice. That is, I think, what happened. So - sorry for the bother - and thanks.

Maybe there is a shape or an image in the background. Can you confirm it? Just click when the move pointer appear, and let us know what it say in the second field of the status bar.

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. Please, click edit below your question to add more information.

@Jleydn: Can’t you upload a your file (here in the ask site or - if too large - on a file hoster)? I upvoted you so it should be possible to use this ask site…

@Grantler, There is no need to upvote a question for the OP to opload files. User with karma of 1 can do it.

@Jleydn, What happen if you move the background? Other objects remain in place? Can you select other objects with the tab key?

Select the image, choose menu Shape - Break, unselect (click ouside).

You should now be able to work with individual parts (if any) of the image.

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

I have the same problem of not being able to get out of SELECT. When I click on anywhere on the page the status line says IMAGE SELECTED. But, when I go to MENU - SHAPE, Break is grayed out and I cannot select it.

BTW, I am editing a PDF file. Using LibreOffice 7.4 on Windows 10. When I paste to a spreadsheet, an anchor graphic appears, but I cannot find it visually. Don’t know how to search the background.

See this recent question on the same topic, PDF editing: In Draw, default cursor is “move”, how to change?

Version in Linux.

I don’t know how to get to the page you are showing me. I looked in Calc - View …BTW I am having the SELECT problem in Draw.
I found the page, but it does not have LibreOffice Calc

I did get to SELECT the ‘Polygon 4 corners selected’ and Break to work. They were all over the page. Now that I got them all cleared, the status line says ‘Image selected’, and the selection box looks like it covers the whole page, and I cannot Break it. This is starting to look like some security ‘stuff’ imbedded in the file.

After reading several more posts, I am not trying to edit the PDF file, I am just trying to COPY some lines into Calc, but those polygons are all over every page and when I get them cleared, when I try to select a line, I get the msg ‘Image seleted’

You can edit a comment by clicking the pencil icon in a previous comment and adding to it. New users have limit on the number of comments in a question per day, might be 6.

There might be a text layer under the image of the words or it might just be a collection of images of words.

The setting @LeroyG shows is in Tools > Options > LibreOffice Calc >View, if you have a Mac it is at LibreOffice > Preferences > LibreOffice Calc >View

Thanks. You pointed me in the right direction. Unfortunately, it didn’t help. I tried WPS Office and their PDF editor let’s me copy the lines I need. Again, thanks. Appreciate it.