How do I get the newer version of Writer to open on the last page I worked on

I’m currently using v4.3.1.2 and on previous version before (I think v3.3) “Writer” would open on the last page I worked on—now with this newer version I’m using the program opens on page one (1). Is there a setting in one of the menus to get the program to always open on the last page I worked on?

I’m not sure -can’t find the question- but I think there was bug in 4.3.1. Update to the newest version. Check if you have entered your Name, First Name in Options > User Data.

This question is a duplicate of this prior one.

This issue was corrected in v4.4.2 and continues to work in 5.1

Previous Question

This may be the question/answer you’re thinking of @horst.

I agree with your statement about the bug. The file may also need to be saved as an ODT file (not DOC) and enter some user data.

Update: Doesn’t work in or 4.3.2 Portable Apps, but if saved in 4.2.6. and opened in 4.2.6, 4.3.2, and it worked okay until saved by 4.3.2/ then it forgets.

I can confirm @Rugslug observation described in his update for Window XP/SP3.