How do I get the same measurement units (cm, pt, ch) across different installs?

When using auto indent, one computer is showing it in characters and one in inches. How do I standardize between computers so .5 inches is not changed to .5 characters. Both computers are using 4.3. One is using 4.3.2, the other is using 4.3.04.

The option for set up the units:

Menu/Tools/Options/LibreOffice Writer/General/Settings.

Note that characters (ch) are usually only available as a unit when Asian language support is turned on e.g., Tools > Options… > Language settings > Default languages for documents section > check Asian. Also note that the displayed unit can be over-typed (overridden) on entry to use any unit (although the entered value will be converted to the originally displayed equivalent).

@Oweng thanks for expand in such detail the answer .

@oweng Thanks for the answer. The problem was the computer my daughter used for Chinese class. Asian was checked.