How do I get the Text of a project to stay where I type it? I save the file and then open the file and the text is half way down the page- or more.

I use the program to type prose stories. But the text won’t stay where it’s supposed to. I save the file and then open the file and the text is half-way down the page- or clear over on the next page. Some times, I have to move two or more chapters back where they belong before I can begin any new work.

I use window 10, libreOffice 7.1 and I save the file in .docx I use Align left and the type style is Calibri.

If you expect any decent answer beyond those from a crystal ball, edit your question to mention OS name, LO version and save format (.odt or .doc(x)). Describe how you format your text (which styles you apply). Are you adding non-textual elements such as graphic shapes (among which “text boxes” despite their names)?

Be aware that saving .doc(x) is the most reliable reason for formatting loss.

Don’t use “Add answer”. This site is not a forum. It is a Question & Answer where answers are reserved for solution. Take care to edit.

Have you got, in your usual paragraph style (Text Body), in Text Flow Keep with next paragraph ticked? Text Body should not have this ticked; it is for Headings.

You can be rest assured that what you describe is very unusual behavior, so it has to be something on your end. With your description alone, we can’t figure out what you are doing wrong. Please post a small sample file, that will make things clear.

In an Answer @mdbruffy had written this comment: (Answer deleted)

I checked the Paragraph settings and I do not have Keep with next paragraph checked. What is the best format for saving a file ?

How small and how do I upload it?

Edit your question, then use the paperclip icon to upload an attachment. The size is irrelevant - as long as it shows the problem that you describe. Remember that we can’t see what happens on your computer and that it doesn’t happen to us.

Dickess- The Time has Come 2.docx

Look at Chapter 4.

Your file is one huge mass of text formatted with the default paragraph style with direct formatting applied to get headings, and carriage returns to force page breaks. You should work with styles. Use Heading 1 paragraph style for chapter titles, and modify it to include a page break before it, so that a new chapter will always start on a new page as soon as you press Ctrl+1 in any paragraph, with that paragraph as chapter title. Get informed about formatting documents in LibreOffice using styles.

I can’t but confirm @floris_v’s assessment. Any document processor, including Writer and Word, deserves more respect than old-fashioned mechanical typewriter. To add to the damage, as I have no Calibri on my computer, a substitute font is used but metrics are different. Chapters are no longer aligned to page breaks.

If your book is supposed to be more than 5 pages long (it is already longer), use styles otherwise you’ll never be able to format it.

And, most important, if you want your formatting to be persistent, save as .odt.

Okay. Thanks.

Looks to me as a Paragraph formatting Or page break formatting problem

Oh no! It is more serious than that. OP uses Writer as old mechanical typewriter. He could as well have used a plain text editor (save for font size change). He must first read the Writer Guide to learn how to use such a modern tool.