How do I make text start in the first column of a double-column layout?

I’m trying to have the middle part of a page of text appear in two columns, the left one wider than the right. I select the text concerned, choose ‘Columns’ from the Format menu, select the appropriate icon for that column layout, select ‘Apply to Selection’, untick ‘Evenly distribute contents to all columns’, specify the width of Column 1, and click OK – and the selected text appears in two columns, but starting in the right-hand (narrow) column and spilling over into the left-hand (wider) one. How can I get the two-column text to start in the left-hand column? I’m using LibreOffice with Mac OS 10.11.6.

It can be done with columns (see Insert > Manual Break > Column Break) but it is often easiest to insert a 1 x row, 2 x column table and add the text to the table. You can make the cell borders invisible.

If you want a Tab inside the table cell you must use ctrl+Tab to insert it - Tab jumps to the next cell.

See [Tutorial] Columns in Writer: an introduction at [Tutorial] Columns in Writer: an introduction (View topic) • Apache OpenOffice Community Forum

If this answer works for you, please click the /\ button on the left.

What is the text direction in the Columns dialog? If it’s Right to Left, or it’s Use superordinate object settings and you otherwise use RtL layout, then this will happen.