How do I permanently turn off page breaks in Calc?

It seems like every day I have to go into settings and turn off page breaks, and then the next day it comes back, leaving random borders on my spreadsheets. How do I turn this off permanently?

I don’t care about printed paper sizes when I’m viewing a spreadsheet on my computer! Leave page breaks for the Print Preview.

image description

Changing that setting is saved in on Windows 10 on my pc. If more strange things happen in Libre on your computer, maybe you should reset your user profile. See Frequently asked questions - General - The Document Foundation Wiki - important: rename the folder, don’t delete it.


This is a document property, so It may be different for each document.
This line in basic shows the value of the option for the current document:

print thiscomponent.currentController.ShowPageBreaks


Is there a way to turn this off for new documents?

  • Create a new spreadsheet▸untick the option,
  • File▸Templates▸Save As Template▸Set as default template


I created a new spreadsheet and it was already unchecked. I’m confused.

If I create a new spreadsheet from File New menu, it has 1 tab and page breaks are not displayed, but if I create it by right-clicking in Windows Explorer and then doing New OpenDocument Spreadsheet, then it has 3 tabs and page breaks are displayed. Saving as default template doesn’t fix this.