How do I print a document in reverse order in LibreOffice ?

I installed LibreOffice on Windows 8.1 and moved my documents there from Ubuntu 12.04 LTS. When I try to print a document in reverse order, I check the appropriate box in the Print dialog but the documents do not print in reverse order. Any guidance would be appreciated.

  1. Did you try it with a second printer, a “virtual” one, e.g.?
  2. Does the problem persist after a minor edit, save, load again?

!) I tried with the Microsoft XPS Document Writer but it didn’t offer the option of printing in reverse order.
2) I did an edit, saved, and reloaded but the problem persists.

That’s really strange. My ‘Print’ dialogue won’t change if I select the XPS… and the exported file is in reverse page order if I checked the option. Might you attach an image of how your print dialogue is showing?

Window$ 7 Ultimate x64, I tried with Foxit Reader PDF Printer, a virtual printer, and it worked just fine. I don’t wanna start my printer to test it, but the preview shows the file reversed. This could be a Win8.x problem. I can test it on my laptop, it still has 8.1.

Foxit Reader’s installer is sticking in the background and XPS printer makes 0-size file, so I can’t help, at least not now.

@rautamiekka: “This could be a Win8.x problem.” I missed to mention that I am working and was testing under Win 8.1 (and with V without experiencing a problem.

When in the Print Dialog, does the preview show the images in reverse order? Can you print to a PDF file (using a printer driver like PDF Creator not Export to PDF) in reverse order?