How do I return to normal view from page view

I can’t seem to change the manner in which the page presents itself - it is in page view and I can’t see what I am typing

Please, be more descriptive. Edit your question, don’t answer.

Considering the total lack of information, I can only guess. My crystal ball suggests you click on one og the small icons near the zoom slider in the bottom status bar:

zoom slider

In the picture, “book view” is enabled. The leftmost icon is for single-page view, the middle one for multiple page view.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

There is no zoom slider or bottom status bar.

@Vonda: status bar display is toggled with View>Status Bar.