How do I stop my calc words from changing it's capitalization when not 1st letter?

I am using libre office calc and I often play a game with classes such as FOnewm and HUcast (FO for force or HU for hunter and the second part of them is their race Newman, Cast etc)

But the problem is when I type FOnewm etc into calc it reverts to Fonewm instantly (the O becoming o) and only capitalizing the first letter. How do I prevent this from happening?



disable option Tools -> AutoCorrect Options... -> Tab: Options -> Option: [ ] Correct TWo INitial CApitals

Hope that helps.

… or add required words to exceptions.

Thanks a bunch!

Please do **not** use *Add Answer* if you actually don't answer a question but commenting an answer or responding to another user’s comment. Please use ***add a comment*** for that purpose. Thanks in advance …