How do I switch off auto complete when entering data? Keep having to delete and re-enter

New to Libre Office. As I enter numbers of text, Calc keeps trying to enter something similar that i entered ages ago. Driving me nuts.

You will find the HELP command useful in learning how to use LibO functions, as well as the documentation. For example, the help entry for " AutoComplete, see also AutoCorrect/AutoInput" This will point you to the following entry.

Turning Off AutoCorrect

The AutoCorrect settings are applied when you press the Space bar after you enter a word.
To turn on or to turn off the AutoCorrect feature, in LibreOffice Calc choose Tools - Cell Contents - AutoInput, and in LibreOffice Writer choose Format - AutoCorrect - While Typing. To apply the AutoCorrect settings to an entire text document, choose Format - AutoCorrect - Apply.

Hope that helps.Peter

Thanks. Actually those help instructions are wrong. However in Calc, I found ‘autoinput’ listed under Tools at the top level, and it toggles on and off. That’s done the trick.


And the LO Writer answer is of course wrong too. To eliminate Autocomplete in LO Writer, it’s: Tools>AutoCorrect>AutoCorrect Options>Word Completion>Uncheck “Enable Word Completion”>Hit “Okay.” It’s unclear to me whether that choice will apply only to the document within which you’re working or to all documents you create or work with.

1 Like