How do I turn off comments that have been permanently displayed?

I’ve got a comment that is stuck “on” and there appears to be no way to turn it off.

I’ve also consulted the documentation and I cannot find any reference to actually “undisplaying” comments.

This is in reference to Calc.

Thanks for your help.

Actually no, the problem is, when I go to make the comment disappear, the “Show Comment” option itself has disappeared. Therefore, any time I choose Show Comment, they are stuck “on.” Mfaile, if those are the correct instructions it appears we have a bug on our hands. This is consistent behavior on Libreoffice’s part. Thanks!

Right-click on the cell with the comment and select Show Comment. The comment will disappear. Clicking this option toggles comments on and off for the selected cells.

There is an extension to do it, you can try it: